yotam96

Member
  • Content count

    7
  • Joined

  • Last visited

  • Days Won

    3

yotam96 last won the day on April 19 2018

yotam96 had the most liked content!

Community Reputation

2 Clever

About yotam96

  • Rank
    Gray Fox
  1. overwatch

    Hey everyone, just letting you know that they've fixed this issue and I can now play the game without any problems. To the Outfox team - thanks!!!
  2. overwatch

    I've recorded a video of this problem for your convenience: Thanks!
  3. overwatch

    I am not using any firewalls besides the default Windows Firewall, for which I have created both Inbound and Outbound rules for the Outfox Service and UI. I am not using a VPN. I have always experienced this issue in Overwatch while using Outfox, however I've been only using it for less than 2 days, so I don't know how it worked before the patch... Perhaps this is related to how Outfox detects that a session is over, because before every disconnection Outfox notifies me that the session has ended.
  4. overwatch

    I am getting inconsistent behavior - in some games (I'm trying this in custom lobbies and quick play) it works fine, in some it works same as before, and in some it's just a bit better (one less disconnect).
  5. overwatch

    My bad, just had a disconnect again in a game. It was better than before, however (only had one disconnect as opposed to two)
  6. overwatch

    I'm playing on Europe. I've already tired an uninstall-reinstall. Yes, this happens on multiple servers. I've tried changing my server setting from Fastest Server to Amsterdam NL, and now it works without issues! Odd, but I'm fine with this, lol.
  7. Hello, I've recently installed Outfox to try it out. Had some trouble logging in but resolved it after receiving excellent tech support. I've only tried Outfox in PUBG and Overwatch. In PUBG it works well, I'm getting around ~30% improvement. In Overwatch I get around 60% improvement, however I'm facing a very buggy behavior. This is what happens every time I connect to a game: I enter the hero selection screen Outfox detects a session was started and connects me to a server - it is worth noting that at this point my ping already starts dropping in-game I get disconnected and reconnected to the game - my ping goes up Outfox detects the session was ended for some reason, then detects a new one I get disconnected from the game again and thrown into a very long loading screen, and then back into the hero selection screen again, my ping goes down again This sequence takes almost two minutes, which is crucial in a game like Overwatch, as that usually costs me talking and making strategies with my teammates before the game starts, as well the entire pre-match setup duration (which is usually 30 or 60 seconds). If I'm playing defense I'll still be at the spawn room when the match has already started.