Nick

Member
  • Content count

    58
  • Joined

  • Last visited

  • Days Won

    15

Everything posted by Nick

  1. Have a look at this guide: https://www.digitalcitizen.life/manage-rules-windows-firewall-advanced-security You would choose "Program" when selecting the type of rule and then navigate to Outfox.exe. Do this for both Inbound and Outbound.
  2. Hey @-xSn'0W, Be on the lookout for an email from me. I want to collect some data from you so we can look into why this is occurring. Thanks!
  3. If you are logging into the Outfox app and see an error that says "Your Outfox account is not active" - fear not! This can happen when there's been an issue during account creation after sign up. Good news is, there is an easy fix! Have a look below. 1. Log in here: https://www.getoutfox.com/controlpanel/login 2. You will see a message at the top of the page that says: "“Please click here to complete signup." 3. Click the ACTIVATE button. 4. That's it! Try logging into the Outfox app again. ...and if that doesn't work, please grab your log files and email them to support@getoutfox.com so we can investigate further.
  4. Glad to hear it! Sure thing, happy to help.
  5. Hey @lmichael1221! That's odd, but I've actually seen that before. Where the client is kind of in a perpetual "loading" state. It's pretty uncommon, but I suspect restarting the service may help. Check out step 3 on this help guide: Naturally you shouldn't have to reboot your machine each time you want to use Outfox. Let me know if restarting the service works for you next time this occurs.
  6. Hello @audunnmagni! This was an issue a while back related to some antivirus programs. Make sure both Outfox and your antivirus programs are fully updated. It was primarily an issue with AVG and Avast, who seem to now have rolled out updated drivers that have fixed the core problem for most users who were experiencing this problem. My post here has some troubleshooting info: If you still have issues please send us your log files in an email to support@getoutfox.com and we can take a closer look. Here's how you find the files: https://www.getoutfox.com/support#how-do-i-find-my-log-files
  7. Hey @simesrandalll. Have a look here for some troubleshooting tips: If none of those steps work, please leverage the advice in step 5 and send in your log files so we can look further into it. Thanks!
  8. Hey @hovig9393 - It looks like you have a couple of active tickets with us. I am going to reach out to you via one of those, so keep an eye out for an email! Thanks!
  9. @mrobscure Hey there! We're looking to add 32-bit support in the future, but since the vast majority of Windows systems out there are 64-bit now, that has been our focus. Stay tuned for more updates on 32-bit support!
  10. Awesome! Glad to hear it. I went ahead and updated our help guide with that step as well, in case anyone else is in the same "2017 C++ boat" as you.
  11. @michael-stevenWelcome! At the end of your 14-day trial, you have the option to purchase service. Since we don't ask for a CC at the time of sign up, there's nothing to charge when the trial runs out. It's not automatic at this stage or anything. You would need to actively log into our site and enter in your CC details. Let me know if you have any other questions!
  12. @Exile Yeah, it is a bit weird. I spoke with one of our devs quick and it may be that the 2017 redist isn't fully updated and is causing a conflict. Try updating the 2017 redist from here: https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads Let me know how that goes. If it installs, try installing Outfox after.
  13. @Exile Thanks for the update. Looks like MS has a few options for the 2015 redists. Can you let me know if this one works? https://www.microsoft.com/en-us/download/details.aspx?id=48145
  14. Hey @bolagnaise! I went ahead and reached out to you to get some more information. Be on the lookout for an email from me. Also, I am going to lock this thread and pin it. Anyone else noticing higher-than-expected or problematic CPU usage, please email support@getoutfox.com. Include a description of what's happening, including the game you are playing and symptoms, and a member of the support team will respond to you in order to collect some additional info. We've seen a few of these complaints, as you can tell by this thread, but we aren't sure of any root cause just yet. Our dev team will be looking into this further. Stay tuned for an update and thanks!
  15. Hey @korpseklinger! Interesting. Can you provide a bit more detail? Maybe some steps you took so I can try and reproduce the issue. Which loading screen in particular? Can't say we've seen that behavior before, but I'm interested in digging in a bit more.
  16. Hey @shanealex1129! Can't say I've personally seen that issue with Rocket League and Outfox, but I'd like to know more to see if we can figure out what's going on. Can you provide a bit more details about what leads up to the error? Do you have Outfox open, then launch Rocket League and try to join a game? Are you seeing this error when Outfox is closed at all? Any other info you can provide so I can try to reproduce this on my end would be awesome! Thanks!
  17. Hey @reklamyy! We've only seen a couple of reports regarding higher than expected CPU usage, so I am not sure what might be causing it. But, I'd like to dig in more, so I went ahead and emailed you some steps. We can work on this issue via email ticket, since there's a decent amount of info exchange that'll need to take place. Keep an eye out for my email! Thanks!
  18. Hello! Just a quick update: Have a look here for a workaround. The main thread for updates is also linked below. I will be locking this thread, so if you'd like to continue the conversation about the issue, you can do so on the main thread. Thanks!
  19. Hey all, Have a look here for a workaround. The main thread for updates is also linked below. I will be locking this thread, so if you'd like to continue the conversation about the issue, you can do so on the main thread. Thanks!
  20. Hey all, Have a look here for a workaround. The main thread for updates is also linked below. I will be locking this thread, so if you'd like to continue the conversation about the issue, you can do so on the main thread. Thanks!
  21. bad_pool_caller

    Hey all, Have a look here for a workaround. The main thread for updates is also linked below. I will be locking this thread, so if you'd like to continue the conversation about the issue, you can do so on the main thread. Thanks!
  22. Hey all, Have a look here for a workaround. The main thread for updates is also linked below. I will be locking this thread, so if you'd like to continue the conversation about the issue, you can do so on the main thread. Thanks!
  23. Hey all, Have a look here for a workaround. The main thread for updates is also linked below. I will be locking this thread, so if you'd like to continue the conversation about the issue, you can do so on the main thread. Thanks!
  24. Hey all, Have a look here for a workaround. The main thread for updates is also linked below. I will be locking this thread, so if you'd like to continue the conversation about the issue, you can do so on the main thread. Thanks!