• 0
calami

Overwatch ping still going to 1000

Question

i set it to fastest server and i still get 1000 ping

plz help

0

Share this post


Link to post
Share on other sites

3 answers to this question

  • 1

Hey Calami! Sorry you are having issues with your ping, are you seeing this reflected within Outfox or in-game? Could you provide some screenshots of the end-game reports from Outfox? 

0

Share this post


Link to post
Share on other sites
  • 0

Thanks for the screenshot!

Based on this, it appears that Outfox is functioning as designed; During the session your default ISP routing was the best/fastest so Outfox backboned to it. Outfox--nor any program cannot always provide the best routing, you can see in the report that if Outfox had been used you should have had a decrease in performance and a substantially increased ping for that server. Due to Outfox not having an optimized path to the server you may see spikes much like the 1K that you had seen but keep in mind that your session is not effected.

You may see better performance with different server and Outfox may even have better routing for them and will automatically activate. If you do see the ping spike much how you have seen while the Outfox connect had been active please contact our support teams so we can take a indepth look at the issue.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now