• 0
wejepo1020

Srevice Error, Connection With the server lost

Question

Me sale este error cada que abro el outfox, ya desactivé el FireWall para ver si se soluciona pero nada.

Hay veces que entra pero se sale al instante. Ayuda :c 

0

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Hola @wejepo1020


Ese error generalmente significa que el servicio Outfox no pudo iniciarse y la interfaz de usuario no pudo contactarlo. No es común, pero la solución más simple para esto sería reiniciar su máquina y ver si vuelve a ocurrir. Si reiniciar no es una opción inmediata, puede detener e iniciar el servicio siguiendo los pasos a continuación.

1. Abra la búsqueda de Windows o el mensaje Ejecutar y escriba: services.msc

2. Abra la lista de Servicios y busque Outfox.

3. Haga clic para resaltar Outfox en la lista de servicios y elija la opción para detener el servicio.

4. Espere unos segundos, luego elija la opción para Iniciar el servicio.

5. Inicie Outfox.

Si el problema persiste después de intentar los pasos anteriores, comuníquese con nuestro equipo de soporte en https://www.getoutfox.com/support y proporcione sus registros.

Sus archivos de registro se pueden encontrar con estos pasos:

https://www.getoutfox.com/support#how-do-i-find-my-log-files

Atentamente,

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now