• 0
zeck8541

Outfox no longer working with World of Tanks after 1.12 patch

Question

Hello,

Since the 1.12 patch with World of Tanks, Outfox is no longer working. When attempting to log in to the game, the "Connecting" screen stalls and then stops with a result from the game client that the server does not respond. If I close Outfox from the taskbar and attempt to log in to the game (any server) without Outfox running, the game connects and logs in with no problems. 

Multiple attempts to log in with Outfox running on any of the servers, it will not connect even though Outfox shows that it has established a connection with a % of improvement, it will not fully log in to the game. It is as if the servers recognize that the connection is being routed and denies a log in of the game client. 

0

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

Hey, sorry for the trouble here.

Please try fully uninstalling and then reinstalling the Outfox app. If you still have trouble with World of Tanks, then it may help to reinstall that as well, if you can. If you're still unable to use Outfox with World of Tanks, please contact support so we can take a look and help out - https://www.getoutfox.com/support

0

Share this post


Link to post
Share on other sites
  • 0

Hey! I'm having the same issue, reinstalled WoT and Outfox, but the problem remains the same, I cannot log on to the WoT EU servers. Is there any possible solution? Thanks!

0

Share this post


Link to post
Share on other sites
  • 0
On 3/18/2021 at 3:10 PM, kanapeskrumplik said:

Hey! I'm having the same issue, reinstalled WoT and Outfox, but the problem remains the same, I cannot log on to the WoT EU servers. Is there any possible solution? Thanks!

Sorry to hear that! It may help to uninstall and reinstall the Outfox app. It may also help to do the same thing with World of Tanks, if you can. If you're still having trouble playing World of Tanks with Outfox running, please get in touch with our support team so we can take a closer look - https://www.getoutfox.com/support

0

Share this post


Link to post
Share on other sites
  • 0
On 05/03/2021 at 7:05 PM, zeck8541 said:

Hello,

Since the 1.12 patch with World of Tanks, Outfox is no longer working. When attempting to log in to the game, the "Connecting" screen stalls and then stops with a result from the game client that the server does not respond. If I close Outfox from the taskbar and attempt to log in to the game (any server) without Outfox running, the game connects and logs in with no problems. 

Multiple attempts to log in with Outfox running on any of the servers, it will not connect even though Outfox shows that it has established a connection with a % of improvement, it will not fully log in to the game. It is as if the servers recognize that the connection is being routed and denies a log in of the game client. 

I'm having the same problem. Please help

 

1

Share this post


Link to post
Share on other sites
  • 0
On 3/27/2021 at 8:33 AM, thomascrownthe3rd said:

I'm having the same problem. Please help

 

Hi, sorry to hear that. Make sure Outfox is set to use the "fastest server" setting for server location. If you're still having trouble, it may help to uninstall and reinstall Outfox. If you can do the same with World of Tanks, that might help too. If you're still having trouble using Outfox with World of Tanks, please get in touch with our support team - https://www.getoutfox.com/support

0

Share this post


Link to post
Share on other sites
  • 0

Same issue here - the service is killing the connection

0

Share this post


Link to post
Share on other sites
  • 0

I'm also having same issue. Can anyone advise whether they've contacted support? If so, and there is no solution available I'll just cancel Outfox.

Thanks,

0

Share this post


Link to post
Share on other sites
  • 0

Don’t bother. They have no solution. I canceled it as they keep emailing you and ‘attempting’ to help. There is no help. They obviously don’t know why. 

0

Share this post


Link to post
Share on other sites
  • 0

Thanks for the post. I lodged a support ticket with Wargaming Asia this afternoon and they responded within a couple of hours with the following:

--------------

Thank you for contacting Wargaming Player Support.

I would like to inform you that there are no changes to prevent players from connecting to our servers. 
Unfortunately, we do not test connection stability using third-party software, that is why we probably will not be able to provide you assistance in this case. We only can recommend you await the response from Outfox developers.

---------------

The support staff on chat suggested the forums but I pointed out most support threads were not helpful. Not many have actual solutions (other than 'try reinstalling') and replies to most of the posts were either "me too", or Outfox telling them to reinstall then create email support ticket,

I normally use ISP routing and use Outfox when normal latency turns to crap for whatever reason. Today is the first time in a while I've really needed it and gutted to find out that I had renewed for another month less than 24 hrs ago.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now