• 0
prefinem

Bug Report Board

Question

Please create a Bug Report Board so we can create threads for bug's that we find.

 

That being said.  First bug I would like to report is that when closing Outfox, there is a) an Outfox thread / exe still running and b) when you end task of that Outfox thread / exe, outfox will no longer start back up.  It fails to connect to the internet

0

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Thanks for posting! You can submit any bugs that you find here in the technical support section and we'll make sure it gets passed along to the team for investigation. 

0

Share this post


Link to post
Share on other sites
  • 0

@prefinem - Thanks for the bug report!

Can you email me your Outfox log file, please? Send it to support@getoutfox.com and put ATTN: Nick in the subject line. Instructions for finding the log file here: https://www.getoutfox.com/support#how-do-i-find-my-log-file

(Keep in mind, the directory is Program Data, not Program Files)

I'd like to follow up with you there to get a better understanding of the issue.

0

Share this post


Link to post
Share on other sites
  • 0

@prefinem Thank you for sending the log files, we did receive them. We'll investigate further and get back to you with our findings as soon as possible.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now