• 0
rohanlukhoo5

Not working with Rainbow Six Siege

Question

I use it for PUBG I works fine but it does not work when I launch Rainbow Six Siege. 

I mean the software works but R6S won't connect to the servers after its launch.  

0

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Hey rohanlukhoo5,

Sorry to hear about the trouble there playing R6S.  I would like to have you stop and start the Outfox service to see if you experience the issue still afterwards. Please follow the below steps:

1) Close the Outfox application and R6S

2) Open Windows search or the Run prompt and type in: services.msc

3) Open the Services list and locate Outfox

4) Click to highlight Outfox in the services list and choose the option to Stop the service

5) Give it several seconds to stop, then choose the option to Start the service.

6) Launch Outfox, then R6S.

Please ensure you are trying our Fastest Server setting.  If the issue persists, try picking a location manually.

Should the issue persist, grab the log files and send them to support@getoutfox.com

https://www.getoutfox.com/support#how-do-i-find-my-log-file

In that email, provide some more details for us.

- Steps to reproduce the issue (a clear picture of what you're doing to see the behavior) 
- Results for using Fastest Server and/or if manually selecting, what server?

Thanks!

0

Share this post


Link to post
Share on other sites
  • 0

Hello Again. I tried everything but R6S won't connect to any server. The game works without Outfox. 

I tried Fastest Server every time but I tried manually also it did not work. 

Outfox connects to the server but R6S won't.

Untitled.png

0

Share this post


Link to post
Share on other sites
  • 0

I'm currently having the same problem. I believe it has to do with UPLAY servers connecting with your account on a specific IP and then trying to connect to the game servers with another IP once outfox recognizes that you're playing Rainbow 6 and decides to launch itself and connect to a Outfox server. This could be remedied from my perspective by simply allowing users to connect to the Outfox servers prior to the launch of UPLAY and then Rainbow 6. 

I've experienced the same problem using standard VPN services, which always resolved if I simply remained on the same IP address as what I first log onto UPLAY with.

Currently it seems as if there is no available fix for a consumer to be able to use Outfox with UPLAY games.

0

Share this post


Link to post
Share on other sites
  • 0

Hello @WindsOfChange

 

I'm sorry to hear you're having that same trouble. We would be happy to look further into this.

Can I have you send that along with your log files to our support team at support@getoutfox.com ?

You can locate those log files using the steps outlined on our site at: 

https://www.getoutfox.com/support#how-do-i-find-my-log-file

We appreciate your patience and look forward to your email!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now